Rescue mission bug

4

Last time I got stuck in the Rescue mission because I killed all attacking monsters but apparently I was not close to the rescued soldiers. It was a last group, 2 previous groups were already following me. After killing those mobs the first part of the mission was ticked as done but the last rescued group did not want to follow me. I tried to teleport using the teleporter in the mission, I tried to die (killed myself using warp)...nothing helped. 

This stupid bug ruined the whole Void crusade for me :-(

This post was edited 145 days ago by soptik
Store Page
Share
4 comments
Rescue mission bug
Your Thoughts? Please login to place your opinion. Not a member yet? Register here and now!
144 days ago
Posted by Shadowsaber 144 days ago

If you encounter this error, I can advise you only to close the game (Alt + F4), go in and try to go through the mission anew, letting the guardsmen join the battle.

Thanks for a good advice.

I tried it and it worked even inside the Void Crusade. I was able to repeat the mission and finish it.

To avoid this bug I recommend to enter the last room and as soon as possible move close to the soldiers. Then kill everything. After this they finally joined me.


One side note : If you check the map, there is a small room with teleporter. This room is very close to the starting area and contained guarded chest. It was there again after alt+f4 :-) Well I am not sure if it is worth to farm this chest but it seems to be quite easy this way :-)

144 days ago
Ishar

Happened again. The same mission layout. 

I made a printscreen : Rescue mission bug in Void crusade

144 days ago

If you encounter this error, I can advise you only to close the game (Alt + F4), go in and try to go through the mission anew, letting the guardsmen join the battle.

144 days ago
Good day,


It happened exactly the same for me, but for the last group, when I cleaned the room, whatever is the trigger that you use is not working in the Rescue missions for the void crusades. In my case, it happened twice for a rescue missing against Khorne.

Whatever you are using as trigger is not properly being executed for that particular instances.

Would you kindly help us with that? It is terribly annoying to lose the whole branch of a void crusade.

Thanks!