[Solved] Credits have disappeared after Problems with Multiplayer

1

Update: Credits seem to have reappeared magically. I noticed in Supreme Mission of the Void Crusade i only had 4k Life and no Stats, but after i had to abandon the mission it showed the lost 46m credits on my balance.


On June 23rd all Credits on my Account have disappeared after some problems with multiplayer missions (e.g. you have been disconnected from server, mission not loading, ect.) 

Credits still 0 after relogging. 

After the bug: Credits accumulate after a mission normally (now @ 1m but had 46million before)

This is extremely frustrating, as i am not able to reroll anything with so little credits, due to the hight cost.


The latest hotfix 2.0.0c did not change anything with the issue.

Accountname: L3g10n



Posted on Steam https://steamcommunity.com/app/527430/discussions/0/1645418448931478545/

This post was edited 173 days ago by LoganNavarro
Store Page
Share
1 comments
[Solved] Credits have disappeared after Problems with Multiplayer
Your Thoughts? Please login to place your opinion. Not a member yet? Register here and now!
172 days ago
We made changes on our end. Glad to hear you can see it on your end!