Bugs after bluescreen?

17

Hi, 

Platform : ps4

Psn: heruva

Yesterday the game bluescreened and 2 things happened :

1: i have a notification for 2 unread mails from people in our cabal. I open the mailbox and only get an empty screen. I can no longer see received emails. I tested again today after rebooting, testing network etc and this problem persists. 

I have tried sending mails and items to fellow cabal members and they confirmed that still get my mails and items. 

Please, any help on this would be greatly appreciated. 


2: less important but when a new clue is discovered, you're supposed to be able to open it with the TouchPad. After the bluescreen this no longer happens. The game shows the touchpad is being pressed during the new clue notification but nothing happens so i have to go to my journal manually. 


Please share any thoughts on this. Can i do anything to fix this on my end? 


Cheers

Store Page
Share
17 comments
Bugs after bluescreen?
Your Thoughts? Please login to place your opinion. Not a member yet? Register here and now!
160 days ago
+1
Marcopolocs
Hi Marcopolocs,


just to inform you, I'm playing seasonal and switched characters a couple of times.

The clues spammed only once, when I switched to an alternate character within seasonal. But after that I've not noticed it anymore.


No problem, I'm happy to help you guys out.
I've said it before but you guys are doing an amazing job in your continues efforts in supporting the game and this community!

Cheers 

161 days ago
+1
@HERUCEVA‍ I want to get back to you on this matter since it is still an unsolved issue:


Your steps have been mimicked as best as we could but our attempts were in vain. Nevertheless we will not remove this from our list as it may pop-up sometime in the future.

Thank you for taking the time and effort to report the issue with so many details!

225 days ago
+1
Marcopolocs
Heya,


just would like to point out that the issue is at the moment not relevant for me anymore since I'm focussing on the assassin atm.
However, when the new season comes up I might play around a bit more with both seasonal and non-seasonal characters.

It's not something that's impeding me in any way so it's not pressing.
However if you need more testing, vids etc... let me know and I'll see what I can do.


Cheers.

241 days ago
Marcopolocs
No problem.

If I can do anything to help, let me know.


Good luck and thanks again for your continued support to this community.

241 days ago
+1
Heruceva
We will try to imitate all of the steps written below, thank you for the valuable and detailed report. This bug has been hovering in the air for quite some time now.
252 days ago
+1
Heruceva

I made another run to test it and the behaviour I recorded confirms my idea of what might trigger it.


Here's a vid to show what happens https://youtu.be/7_4Ohn7k564

Unfortunately the vid was too long so the beginning is missing.


Sorry for this long post, I'm just trying to be as exhaustive as possible.
The vid might also be long and boring, but it is just to show you the steps I took and the behaviour of the clues.


Here are my observations:


1. Started game, and chose Assassin to start up and enter the command bridge

>> all ok

2. Went to main menu, switched to Adept and entered command bridge

>> all ok

3. Went to main menu, switched to Assassin and entered command bridge

>> all ok

4. Went to main menu, switched to Adept and entered command bridge

>> all ok


So here it does effectively show that just starting up, choosing a character, exiting to main menu and switching characters does not trigger the clue notification flood when entering te command bridge.

Unfortunately this is not in the vid because is was too long. If you want to have a recording of it, I can redo these steps and upload a vid


Here's where it gets interesting though:


1.  So the last step I did was to switch back to the Adept and all was ok.

2. I chose to do a story mission of the Craftworld Aeldari. I did the mission (the vid starts where I pick up the first clue in that mission). 

3. I finish the mission,, talk to the rogue trader and afterwards I receive a new clue

4. I exit to main menu, choose the Assassin and enter the command bridge.
HERE it is when the flooding starts.


It is not in the vid but I switched to Adept afterwards and when entering the command bridge as the adept, I also got the new clue messages.


I have to say this might not be conclusive as a couple of things happened when I was doing the story mission with the adept.


During the mission, the following happened

1. I unlocked a trophy for killing 2.500 enemies with the Kastelan Robot

2. I found a clue


When I finished the mission, the following things happened:

1. I leveled up

2. I unlocked a perk

3. I talked to the rogue trader and got another clue


Conclusion

I strongly suspect that unlocking a clue with one character and switching to another one causes this behaviour.

In my perception, it has always triggered when unlocking a new clue with a character.

Still, the fact that multiple things happened during the mission and after the mission, it might be a combination of several of those things.


This is by all means not impeding in any way.

I do hope my information can help you understand what is happening and find the cause.


Best of luck and let me know if I can be of more help.


Cheers!

252 days ago
+1
Marcopolocs
Thx again for your reply: i'll try to reconstruct what I believe happened:


1: 11 days ago, the game bluescreened while playing online in a party

2: after bluescreen, the mail system showed as empty and new clues could no longer be opened with the touch pad, hence this ticket.

3: I don't believe the issue with the new clue notifications when logging in was present at this time.
4: after a while I decided to reinstall the game. I deleted it from the playstation, bought the prophecy pack en redownloaded everything.

5: it was around this time it happened, however I am unsure as what exactly triggered this

6: I played with both crusader and adpept.
I believe this issue first happened after I bought the prophecy pack and redownloaded the game.
I've played with different characters before while getting clues for those characters and never noticed this happening.

Only after I bought the Prophecy pack and redownloaded everything this seemed to happen.

7: after some testing I noticed the following:

a. switching characters does not seem to trigger new clue notifications spamming on getting to the command bridge.

b. using a character and receiving a new clue for that character triggers this when i switch to the assassin or adept.
e.g.: using the crusader, receiving a new clue and switching to assassin or adept seems to trigger this

Using the adept, receiving a new clue and switching to assassin seems to trigger this. (switching to crusader at this point does not seem to trigger this, I'll try to verify later).

I'm unsure if my perception on how this is triggered is correct.
I'll see if I can do a story mission later today and try to re-iterate the process so I can more accurately recount what happens.
I can confirm that starting up the game, playing as adept and switching to assassin or crusader (or the other way around) does not trigger this. If this is coincidence however, I don't know.


Cheers and thanks again for your time.

253 days ago
Heruceva
We borrowed your Tech-Adept and Assassin characters but it seems this is an account level problem as the issue didn't appear when we got to the Command Bridge several times. 


Can you recall how this all started? Any information can be valuable so if you have any idea don't hold it in:)

254 days ago
Heruceva
It seems i can not edit messages so my apologies for the string of follow up posts. I now receive new clue notifications for the adept as well and my previous post seemed incorrect. I seem to get these new notifications regardless of whether i got new clues with another character or not.


Here's a YouTube bid to show what happens : https://youtu.be/OHAc-6rWg00


You'll notice when i switch from assassin to adapt i get a server disconnection error but that's the first time i've seen this message. Maybe this happened because i was uploading the vid. 


Cheers 

254 days ago
Heruceva
Correction though, when i play the adept or crusader and receive new clues for them: when i then switch to my assassin i still receive clue notifications for every clue chapter in the journal.

It is not impeding in any way, just thought to let you know. 


It seems when I play a character but don't receive clues and then switch to the assassin i don't get the notifications. However, i'm unsure if this is coincidence or if my understanding of how or when this occurs is correct. 

255 days ago
+1
Marcopolocs
I don't know what to say. You guys fixed it! Thank you so much!!

I've never gotten this support ever before. To see you are still so actively supporting the community and the game is wonderful. It's a rare sight and you have my sincere and deepest thanks!! 


I didn't get the notifications anymore and i can confirm that the touchpad functions again when receiving clues. 


Please give a word of thanks to you colleagues as well, i know how nice it can be when hard works gets appreciated. 


I wish you all the best! 

255 days ago
+1
Heruceva
The Mail problem got fixed on our backend server - no update was required client-side. Please check on your messages when you have some time. It should be good now.


Do you still get these notifications every time you log in?

256 days ago
Marcopolocs
Hi Marcopolis, thx for your reply.

I didn't notice i was stuck with the assassin. I just finished chapter 5 and received the clues for Uther's secret and harbingers of hate. 


However, when i select another character and then return to the assassin, the screen gets flooded with new clue notifications. Pressing the touchpad still shows an empty mailbox screen instead of clues. 


Thx again for your reply, i really appreciate that. I was at a loss for a moment there. Cheers

259 days ago
+1
The 1st issue with the Messages panel is already in the works, we will fix it as soon as possible.


On the other hand we checked on your account and found that your Level 80 Assassin got stuck in the story campaign. We resolved the problem and you should be able to proceed further in the campaign now. Please check it out.

259 days ago
Is this the right way to attract the attention of a dev? Is there a way to reach out to them?
I got support for the Omicron Arkh appearing bug but i'm stuck on this one and it is really annoying not to be able to use in - game mail. Specifically, i can't get the items back i sent to other people. I can see the notification that i have 3 unread mails but i can't see them anywhere in the inbox. 



Fyi: i reinstalled the game but that didn't help. 
262 days ago
Heruceva
anyone ? I'm sorry to press but I've sent out items and can't get them back because the mail screen remains blank
263 days ago
I made a vid ti illustrate what happens. Please see https://youtu.be/RCLtGDGuVPQ