Xbox - Warhammer 40k Inquisitor Martyr

8

Ever since upgrading to the full version of Inquisitor, I get an error whenever I start the game - “Cannot connect to GameSparks Servers.  Please try again later.”  If I restart the console, it works fine.  I’ve tried just fully quitting the game, but that did not help.  I removed and reinstalled the game, but that didn’t help either.  

Store Page
Share
8 comments
Xbox - Warhammer 40k Inquisitor Martyr
Your Thoughts? Please login to place your opinion. Not a member yet? Register here and now!
143 days ago
porter65

It really most likely has to do with the overloaded servers unfortunately. The cert file from this Steam article is worth trying though for sure, as it solves many connection issues. 

143 days ago

The most likely causes are a bug introduced in the upgrade, a network/connection problem, or corrupted data. Trying the steps above systematically should help identify and eliminate the cause. Be sure to backup saves before deleting or initializing. This is my personal opinion, I hope it helps you






156 days ago
Brother Kundari
I’m having that issue. It worked perfectly fine then suddenly I couldn’t join the server. Has anyone found a way to fix it? I tried everything and still no luck. 
160 days ago
This comment was deleted 160 days ago by oeregharcos
2 years 172 days ago
+1
LibraDog
When I first bought the game, I just got the ~$40 basic version, which didn't include the Tech Adapt and extra missions.  I ended up liking the game, so I went ahead and bought the Complete Version.


Anyway, all is moot, as I just installed the game update today and the issue has been resolved.

2 years 174 days ago
LibraDog
May I ask how you meant you upgraded to the full version? 
2 years 174 days ago
Brother Kundari
I agree it is very strange.  I don't believe it's my console since it's just this one game that's giving me a problem.
2 years 174 days ago
Cannot connect to Servers - Please try again laters sounds like an not too strange thing in general if you ask me. This can happen in all games. It is nothing unfamiliar.


If you are having this message appear each and every time you turn on your Xbox and you start your Xbox and Inquisitor 45 times over a period of 30 days, and it THEN happens each and every darn time all 45 times. I would just find it extremely strange.

Sounds like it could be a problem with your Console as well, but...

Anyway, just strange.