Void Crusade "Corrupted"

13

Was playing coop Void Crusade where I was (of course) doing the mission which had the Servoskull...both got disconnected and then the mission is in some "corrupted" state where it doesn't say complete or failed...but I cannot select it and do it...

If that weren't enough...I then tried the Supreme mission since the idea of a "perfect" seemed undoable, so I just wanted to finish it...and then...same thing happens and now I cannot complete the Supreme Mission...

Is there anything I can do?

Store Page
Share
13 comments
Void Crusade "Corrupted"
Your Thoughts? Please login to place your opinion. Not a member yet? Register here and now!
57 days ago
Bushwicked
Hi there! Sorry for the belated response. If your server disconnection issues persist, please message me on this website's support chat and I'll try and troubleshoot with you. As for these specific Void Crusades, I could offer some valuable loot based compensation for the losses you suffered because of the disconnects. Cheers, and sorry about the trouble!
60 days ago
This remains a crusade-killing bug to this day. We are owed a fix. Come on.
148 days ago
oeregharcos

Thanks.

149 days ago
Foelonemse

As for solving the symptom of greyed out void crusade missions, unfortunately we cannot make those work again once there was a disconnect :( Sorry about the bad news. As for the root cause, installing the certificate file from this article may help prevent these issues.

149 days ago
Posted by O demon knights 231 days ago
I'm still getting this issue

Any updates? 

231 days ago
formpocket
I'm still getting this issue
232 days ago

I'm curious as to how often you get kicked out of Co-Op these days. Last week's patch addressed backend stability issues, and while I haven't had any comparable reports since then, I'd like to be absolutely certain that the issue has been resolved.

1 year 29 days ago
Cadencechan
Unfortunately no, we cannot make the already greyed Crusade mission doable again.


I asked the team to investigate this issue in depth as we already received similar reports in the past.


Sorry for the troubles.

1 year 30 days ago
Marcopolocs

I have also experienced this issue only very recently, lost an entire void crusade multiple hours in because of  "server closed" errors multiple times, and I am earth shatteringly angry over this. Having the same issue that the mission doesn't say it was failed but it is greyed out and unplayable. Please tell me there is something to do because this is mind bogglingly frustrating.

1 year 34 days ago
I would like to learn about whether you experience frequent disconnections in Co-Op lately. Last Wednesday's patch contained stability backend fixes and ever since I haven't really gotten similar reports but I want to be sure that it's gone.
1 year 54 days ago
No, sadly there's nothing could be done at the player's side. I have similar experience, after conncection failure during team play, that  crusade mission would become forsaken :(
1 year 58 days ago

Just tried a Random Assignment this morning with the same Co-op partner...the message was the same, "You have been disconnected from the server/ In-game progression has been lost and you will be returned to the Command Bridge. Reason: Timed out."

So...we've now lost (it seems) the wandering servo from the VC, the VC Supreme Mission (unless there is a way to reset it) and couldn't do a Prophecy story mission and now a Random assignment (also, this is 4 contiguous missions...so, does it mean we can't/shouldn't play since the servers are semi-pseudo-down? I don't know because I cannot seem to find a server status page anywhere)

This is extremely frustrating...had no connection problems until we started our first coop Void Crusade (we played co-op from level 5-now)...we've lost seasonal progress as well as Keys and other cool stuff...and if there is a risk of ruining an entire Void Crusade by disconnecting once in one mission...well, that is just horrible when considering the time involved...

Am I missing something? Is there anything I can do to salvage this Void Crusade, if nothing else?

1 year 58 days ago

Addition: the message we both received is the same as this post (https://neocoregames.com/en/community/hub/inquisitor-martyr-disconnected-server-timeout)...we also got disconnected after while trying to play a Prophecy mission...