Unable to join to the party after backend server migration



Anyone having party creation/joining issues after backend server migration?

Currently, same error of "Unable to join to the party" is shown when accepting invites (within our 4 person team).

We haven't tried though with others (as we don't have any other people to play with).

One thing to note is that it seems our party state was saved during the server data backup (as we were in a party during the last data backup), where it shows "xxxx is the new party leader"  when logging in initially after the server migration, and had problems starting a mission as it stated that only party leader/host can start a mission. 

so we just closed the game and opened it again and we just continued playing solo during the weekdays and we discovered this issue during last Saturday (as it is the weekends when we usually team up to run the story quests).

There is no disband party option or anything in context menu in the Player options.

Things we tried and still unable to join

- tried the Co-op Recruitment in the command bridge and same "Unable to join to the party" is shown when clicking on the notice.

- tried creating new characters (seasonal or non-seasonal)  and finishing the tutorials solo and then invite but same issue

- tried running other missions and finishing it or abandon mission and invite but same issue

- tried PVP (we were able to queue and match vs each other and finish a pvp session) and tried to invite after but same issue

Not sure if it is just us, who had a party during the data backup, is stuck with this issue or everyone is having a party issue (just that not reported as maybe solo play is more prevalent)

Account name: dafakesteam999 (steam)

Character name: Rokar (crusader) / Crucio (crusader) (all characters in account cannot join)

This post was edited 1 year 340 days ago by testuser123
Store Page
Unable to join to the party after backend server migration
Your Thoughts? Please login to place your opinion. Not a member yet? Register here and now!