Servers times out every quest deleting all progress

34


Across two days, three intel missions disconnected one after the other halfway through.

Now, one day after the server keeps kicking all players and disconnecting us from a campaign mission after twenty minutes of progress for three attempts in a row. 





And again, losing a whole thirty minutes of progress without a warning. 


This post was edited 67 days ago by Margorach
Store Page
Share
34 comments
Servers times out every quest deleting all progress
Your Thoughts? Please login to place your opinion. Not a member yet? Register here and now!
24 days ago
+1
Inquisitors,


we just released a hotfix on PC, fixing the disconnection bug you all encountered in the last period. Please check on the game when you have some time and let us know if you encounter the same problem again.


We are sorry for the fixes taking this long and would like to thank your patience on the last couple of weeks!

The Emperor Protects.

27 days ago
+2
Margorach
My friend found a post that posited that switching weopons triggers this bug.


I dutifully started switching weopons as fast as I could and *BAM* the server timed out (presumably a nosedive into null pointer land).


So you can still play your game, however don't switch weopons.

33 days ago
My friends and I have been having the same problem.  We were able to play several times together and had a blast with only one or two time out/server drops, but for the last couple weeks any time we try a co-op mission it times out before we're done.  One day we tried 5 times and were only able to complete one mission. 
33 days ago
+1

I have the same problem. I bought a game with friends to play coop together. We played for a while, and then there were disconnections with losing game progress. Both in campaign and quick missions. So far, the game is unplayable for us.

I wrote an email to the support - no answer. Is anyone from the studio alive and working on the problem?

35 days ago
+1

Same problem from a week! It seems I have been lucky...


I'm trying to play with a friend but from one week it is impossible due to connection timeout.

Mission is terminated and players crash every time and returned to main screen (character selection).

It can happens after 5 minutes from the start of the mission but it can changes (yes, you can be disconnected just at the end of the mission, before clicking exit, so you can lost everything).

No problem two weeks ago, I've had a lot of good time to play (this game is fantastic).

Please, fix it

:(

This comment was edited 35 days ago by Times80
37 days ago
This  STILL hasn't been addressed?  The coop is unplayable for more than a month now.
42 days ago

Boop le boop le boop.



47 days ago
Marcopolocs
Hello, are there any updates regarding this bug? It has been quite some time.


Are there heretics involved in some kind of conspiracy? Of course there are, there always are...

49 days ago
+2
I also can't recommend this game to any of my friends at this point unless this is resolved, frankly. 


I'm at the point where I might have to leave a negative review on Steam because I preordered this game years ago, wasn't impressed entirely back then. I finally gave it a second chance this time around and actually like the feel of it this time around. I'd like to get my friends into it but a wall like this is just unbearable. Reading previous posts about this with no real answers is also disheartening to say the least.


I live in the Washington DC area and have fiber. My connectivity is never been a problem in any other game, really so I'm curious what the timeout criteria looks like in this case or if your server's are crashing in the background. 

50 days ago
Marcopolocs
Hello. Is there any progress regarding the fix to these disconnections? 
50 days ago
+1
Can't play co-op, keep getting the time-out problem after a few minute in a mission.
50 days ago
+1

Are you twenty minutes into a challenging mission, running against the clock trying your best not to fail it, and then take a second right before the last fight to check your archeotech drops as you dare to think that you are actually going to make it?


Server:






This comment was edited 50 days ago by Margorach
53 days ago

Happening here too, for the past week or more 100% our co-op games fail out somewhere between 2/3 and 3/4 of the way through with exactly the errors seen below:



This comment was edited 53 days ago by lucasgary
54 days ago
Marcopolocs
Hello, solo play is fine. Co-op disconnects very often. 
56 days ago
+1
Marcopolocs


And right after finishing a mission on the highest difficulty as I was going back to the ship with my rewards.


56 days ago
Sayros

Tell her I said 'Hi', guardsman.

This comment was edited 56 days ago by Margorach
57 days ago
+1
Margorach

Also having the same issue. The Wife and I picked this up for some co-op goodness and had no issues for the first 5 hours or so, and then the disconnects happened. We can't play co-op at all. 

58 days ago
We are working on these disconnections, trying to stabilize the servers as soon as possible. Sorry for the caused trouble!
59 days ago

And right after reaching the boss. 



59 days ago

And right after killing the boss. 



59 days ago
+1
Posted by Marcopolocs 67 days ago
All the disconnections happened in Co-Op or some occurred in solo too? The screenshots below are broken but if you attach them to your original post then they can be seen.


This issue is not widespread so we are not sure what is causing it on your end. Your Internet can easily be the culprit, even smaller interruptions in the connection can cause this 'Timed out' error. Is your Internet stable enough? As for your partners in Co-Op, did they also experience this error or only you?

I'm sorry, but this issue IS widespread...go have a look at your Discord.
59 days ago

Same problem with co-op missions of any kind with a friend and myself. We played heavily over the weekend without issue, when the new week started its been nothing but trouble.


Single player missions are just fine but of course there's no remote server involved there. :(

60 days ago
Marcopolocs
Looks like the issue ended becoming widespread. Call me the binharic prophet, then get ready to be punished for the heresy of doing so.


 
60 days ago
Margorach
I talked 3 friends into getting this game and we too are suffering from the dc during co-op mission. One friend and I got three in a row, after finishing a mission successfully. We were doing random missions. 75% failure rate today.


Meanwhile I've logged 14ish hours solo with no issues like this.

I did notice that at the mission start I kept getting a "looking for server" message - perhaps a playerbase uptick due to the sales?

63 days ago
When is this going to be addressed? Coop is unplayable for both Martyr and Prophecy.
64 days ago

Run into the similar issue. After 2 flawless coop missions (well, in terms of connectivity, it's still a 155 ping) the next ones kept disconnecting with the same window. I double checked my internet connection, everything is fine on my side, so I came to conclusion it's must be the game's problem. I hope for immediate resolution, because I was hoping to play wh40k-themed game on this holidays. Thanks in advance for your support.

64 days ago
Having the same problem. When playing coop, after 5-20 minutes of playing, server times out and we are kicked to the bridge. Lame. Decided to give another try after 465 or so days of not playing it (quit because of the laggy servers). Came back to see the same issue. Just my luck, I guess. Devs, this needs an urgent fix.
66 days ago


Still unplayable.

67 days ago
Margorach

My partner in Co-Op has done three solo missions* during these last forty minutes without a single instance of this issue cropping up.  Also being able to edit comments after ten minutes would be quite useful to reduce the amount of posting! 

This comment was edited 67 days ago by Margorach
67 days ago
Marcopolocs

The screenshots are simply the same window across different missions, and attempts. I update the screenshot of the latest failed mission (Attempted this very instant) on the main post. Since three days ago, every attempt I make at starting a co-op mission ends with it timing out halfway through, ending the mission deleting all items and progress, then kicking both players out.


The disconnections happen in Co-Op, to be precise it kicks both players at the same time and ends the mission. It hasn't affected me in any of a dozen solo missions that I have been doing since it started happening. 


My internet connection is on the reliable end with low ping and high bandwidth (https://www.speedtest.net/result/10631614804). The connection to the steam servers was mantained during the times that the server froze and ended the mission. 


My partner in Co-Op did a ten minutes long solo mission as I wrote this, and finished it without being kicked from the server either.

This comment was edited 67 days ago by Margorach
67 days ago
All the disconnections happened in Co-Op or some occurred in solo too? The screenshots below are broken but if you attach them to your original post then they can be seen.


This issue is not widespread so we are not sure what is causing it on your end. Your Internet can easily be the culprit, even smaller interruptions in the connection can cause this 'Timed out' error. Is your Internet stable enough? As for your partners in Co-Op, did they also experience this error or only you?

68 days ago
Margorach

Sixth. Right at the boss.


68 days ago
Margorach

Fifth attempt at Uther's Laboratory, fifth disconnection. The game is currently unplayable in co-op. 

68 days ago



This makes for the third time I have tried to do this campaign mission, only to be kicked out by the server completely losing between 10 and 20 minutes of effort. 


It is difficult to play when twenty minutes into your mission turns out you wasted all your efforts because the servers dislike you.

This comment was edited 68 days ago by Margorach