Haven't played in a while and after reinstalling the game crashes after apx 5 minutes

7



Haven't played this game in a bit but I recently reinstalled it and now the game doesn't let me get more than 5 minutes into it without a CTD (doesn't matter if I'm in a mission, in the menu, or just at the launch/character select screen) that doesn't generate any sort of error code despite having the "Crash reports enabled" option enabled in the settings. I've tried tweaking various graphics settings, and no changes so far. Playing on steam.

Specs:

5800X3D

Gigabyte Radeon 6900XT

32GB 3200 MHz RAM

msi x570 mobo

Not running any over clocks or over/under-voltages, everything is running stock.

Anyone have any ideas on what to check and how to fix this to get the game playable again? Thanks in advance



I found the following logs in event viewer after digging around for a bit, hopefully this helps:

General Info:

The program Warhammer.exe version 1.0.0.1 stopped interacting with Windows and was closed. To see if more information about the problem is available, check the problem history in the Security and Maintenance control panel.
 Process ID: 3954
 Start Time: 01d9aeaaa995ceaa
 Termination Time: 8
 Application Path: C:\Program Files (x86)\Steam\steamapps\common\Warhammer 40,000 Inquisitor - Martyr\Warhammer.exe
 Report Id: 8439cf78-78d3-46d9-b48e-faa1258b5bd2
 Faulting package full name:
 Faulting package-relative application ID:
 Hang type: Unknown


Details:

-System




-Provider





[ NameApplication Hang




-EventID1002





[ Qualifiers0





Version0



Level2



Task101



Opcode0



Keywords0x80000000000000


-TimeCreated





[ SystemTime2023-07-04T19:09:51.6311969Z





EventRecordID102666



Correlation


-Execution





[ ProcessID0



[ ThreadID0





ChannelApplication



Computer[deviceName]



Security


-EventData





Warhammer.exe



1.0.0.1



3954



01d9aeaaa995ceaa



8



C:\Program Files (x86)\Steam\steamapps\common\Warhammer 40,000 Inquisitor - Martyr\Warhammer.exe



8439cf78-78d3-46d9-b48e-faa1258b5bd2











Unknown



55006E006B006E006F0077006E0000000000


Binary data:

In Words

0000: 006E0055 006E006B 0077006F 0000006E
0010: 0000    

In Bytes

0000: 55 00 6E 00 6B 00 6E 00   U.n.k.n.
0008: 6F 00 77 00 6E 00 00 00   o.w.n...
0010: 00 00                     ..


Store Page
Share
7 comments
279 days ago
oeregharcos
Just tried limiting FPS to 60 and no change
280 days ago

hey, have you tried limiting FPS (through Vsync)? Try capping it to 60.



280 days ago
oeregharcos
No luck. The application still freezes and crashes consistently. It's showing it as "Suspended" now when it hangs and the window closes.
281 days ago

One more thing that might help is limiting how many cores process the game. For further info on this, please refer to this article.

281 days ago
oeregharcos
Any troubleshooting steps you can provide that I haven't done already? Or should I give up on trying to get this game running again.

The cert you gave me had a negligable effect, which isn't surprising since certificates are primarily for network authentication/connection/verification and I have not heard of any certificates affecting an issue like I'm experiencing.

286 days ago
oeregharcos
Hi there. The cert allowed me to play for longer and actually finish a mission, however it still crashed with no visible error message and event viewer showing the same info as above.
287 days ago

hey, sorry about the trouble. One thing you could try is installing this certification file, restarting, and then trying to run the game. Let's see if that does anything. Cheers