Coop issues

15

Trying to play coop but get "failed to join the match servers are busy please try again later" been like this for a while now?

anybody else had this problem


Store Page
Share
15 comments
Coop issues
Your Thoughts? Please login to place your opinion. Not a member yet? Register here and now!
127 days ago
oeregharcos
It seems to be working now, it's letting us start a game at least lol. Thank you for the quick reply and fix from the team, much appreciated. 
127 days ago
oeregharcos
We're just about to try, will let you know, also thanks for replying on a thread that I had no idea was nearly 4 years old haha.
127 days ago
Helza
Hey there, Helza! We have improved upon server connectivity a couple hours ago. Could you let me know if you guys can play multiplayer again? :)
128 days ago

It's been working fine for weeks but me and my partner are getting "failed to join the match" every time we try to play now, works fine single-player though, tried to invite from inside the mission, no luck.

4 years 69 days ago
drushapedblurr

don't succumb to warp. or i should to condemnation you. 

the Emperor Protects!

4 years 70 days ago
Rigg
Hi sry bout the "wasted my money" comment, had a bad hair day and all I wanted to do was purge in the emperors name with my mates, love the game btw 
4 years 81 days ago
drushapedblurr

should be working now

4 years 82 days ago
drushapedblurr

have patience. developers are sleeping in their time zone. everything will be corrected soon.

4 years 82 days ago
still got servers busy, looks like  wasted my money
4 years 82 days ago
Same here

"Servers busy"

4 years 82 days ago
same here :/
4 years 82 days ago

Exactly the same issue with me aswell. Just now bought for co-op and can't try it because of this.

This comment was edited 4 years 82 days ago by Davuf
4 years 82 days ago
Yeah same thing here messaged the support with the app but...

"Typically replies within 6h"?

4 years 82 days ago

bought this for coop? hope someone looks at this post


4 years 82 days ago
im having the same issue