CO-OP after a mission inventory is empty/lost

9

Currently playing 2 or sometimes 3 player co-op and now in multiple occasion after the mission our inventory is lost.

Currently with Intel missions tarot cards (more items) and problem/bug appears when there is very much loot in the mission.

Could this be some database/server problem??

players: GeneSeed13, iceclad, Walrusdom



update, this keep happening in Void Crusaders etc. any game mode with lots of items.

Last time in robot map, every time if there is lot of loot in the map!

This post was edited 50 days ago by GeneSeed13
Store Page
Share
9 comments
CO-OP after a mission inventory is empty/lost
Your Thoughts? Please login to place your opinion. Not a member yet? Register here and now!
2 days ago
This just happened to me, and we just completed the Supreme Mission at level 109 with all VC missions done. Major drag 
22 days ago
Velico
My small guild (4 active people) hit this problem twice last night. After the other 20 or so times we lost everything, we are moving on.

Please post a prominent patch note if this problem is ever resolved, until then we will not play this game and will tell others not to buy. Don't want to be a downer, and I mainly like your work, but this is intolerable years after release.

39 days ago

issue is form severs been over loaded on there end  , they need to upgraded period .

2. connection/ isn't  reading the packet properly  

3,opn/nat (test) if possible ( ur end)

4.  load back to main menu after inventory is 0 /  re load  in game.  ( fix it most of time)


50 days ago
+1
Marcopolocs
We are experiencing the same issue for the last 2 weeks or so (we have currently stopped playing). Game gets stuck after teleport to exit and then server connection times out, everything lost. Other times we got stuck after the mission for up to 30 seconds but somehow still managed to return to the bridge.
53 days ago
No success so far. Does the loading time slows down when you teleport out of the mission? Like it freezes for 10 seconds or so?
53 days ago
frostinheim69
Thanks for the valuable report, we will check on this immediately!
55 days ago
just did a bunch of tests with friends and we have deduced that its to do with the soul grinder big dude, every time we get him in a mission it doesnt give us any of the loot or exp from the run. every time.
58 days ago
Velico
yep same issue, same everything as this post. also got no exp for the run too.
58 days ago
Came here to report the same bug. We just did 3 intel missions with heretek forge, superstition, and brethren 3. Each time we finished the mission, it hung for 30sec - 1 minute and the only loot we got was from the lootbox back in the deck. Definitely a bummer, we lost out on a LOT of awesome loot.