Cannot complete quest line


On two consecutive characters now my main solo quest line has broken.

First on my psyker midway through the saving Thorne line.

Then on my second character a sniper on the Hunt for the martyr at 4/7.

The “travel to next quest” button is broken.  And there is nothing on the star map.  I can’t speak to anyone on the command deck either.

I’ve tried restarting, verifying files on steam and fully reinstalling. All with the same result.  Can anyone help?

Store Page
Cannot complete quest line
Your Thoughts? Please login to place your opinion. Not a member yet? Register here and now!
6 years 26 days ago

That’s got to be it.  Lenticularis account.  Characters names Lenticularis and Pinkbelly.

Thanks for the reply, hopefully they’re watching!

6 years 27 days ago
Did you do the Campaign missions in Co-op? This has been breaking a lot of stuff since you are not supposed to be able to.

If so, you will need to post your account and character name so they can fix it for you.